Bug 1975819

Summary: VMware UPI is configuring static IPs via ignition rather than afterburn
Product: OpenShift Container Platform Reporter: rvanderp
Component: InstallerAssignee: rvanderp
Installer sub component: openshift-installer QA Contact: jima
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: unspecified CC: gpei
Version: 4.7   
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1975527 Environment:
Last Closed: 2021-07-06 11:38:40 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1975527    
Bug Blocks: 1976633    

Comment 3 jima 2021-06-29 00:46:31 UTC
use updated terraform scripts to deploy OCP 4.7.0-0.nightly-2021-06-26-014854 on upi-on-vsphere, installation is completed.
$ oc get clusterversion
NAME      VERSION                             AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.7.0-0.nightly-2021-06-26-014854   True        False         14h     Cluster version is 4.7.0-0.nightly-2021-06-26-014854

So move bug to VERIFIED

Comment 5 errata-xmlrpc 2021-07-06 11:38:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2554