Bug 1979575

Summary: SNO - monitoring operator is not available cause failed: waiting for Alertmanager openshift-monitoring/main
Product: OpenShift Container Platform Reporter: Damien Grisonnet <dgrisonn>
Component: MonitoringAssignee: Damien Grisonnet <dgrisonn>
Status: CLOSED ERRATA QA Contact: Junqi Zhao <juzhao>
Severity: medium Docs Contact:
Priority: high    
Version: 4.8CC: akrzos, alegrand, amuller, anpicker, aos-bugs, dblack, erooth, itsoiref, juzhao, kakkoyun, pkrupa, pnair, rfreiman, spasquie, stwalter
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1977435 Environment:
Last Closed: 2021-08-31 16:17:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1977435    
Bug Blocks:    

Comment 3 Junqi Zhao 2021-08-18 08:03:51 UTC
checked with 4.8.0-0.nightly-2021-08-17-004424 single-node cluster, no such issue either

Comment 6 errata-xmlrpc 2021-08-31 16:17:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.9 bug fix), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3247