Bug 1980

Summary: various packages hang on scripts during install
Product: [Retired] Red Hat Raw Hide Reporter: Jay Freeman <saurik>
Component: distributionAssignee: Cristian Gafton <gafton>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-04-05 23:48:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jay Freeman 1999-04-04 08:21:53 UTC
When I performed an FTP install of rawhide a few days ago,
the following packages hung either before or after
installing due to the pre/post-install scripts trying to
call groupadd or useradd, and those processes locking (I
solved the problem each time by backing up the script in
/mnt/var/tmp/ to be run later and using /proc to get the
address of the command to kill):

linuxconf, postgresql, slocate, squid

Sendmail also died but because of "newaliases" which locked
for its script.

Comment 1 Cristian Gafton 1999-04-05 23:48:59 UTC
This should be fixed - it was a bug in the installeer's syslog
emulation