Bug 1981709

Summary: python-h2: FTBFS in Fedora rawhide
Product: [Fedora] Fedora Reporter: Tomáš Hrnčiar <thrnciar>
Component: python-h2Assignee: Robert-André Mauchin 🐧 <zebob.m>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: python-sig, zebob.m
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
URL: https://koschei.fedoraproject.org/package/python-h2
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-07-25 14:12:10 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 1927309, 1890881    

Description Tomáš Hrnčiar 2021-07-13 07:56:43 UTC
Description of problem:
Package python-h2 fails to build from source in Fedora rawhide.

Version-Release number of selected component (if applicable):
4.0.0-6.fc35

Steps to Reproduce:
koji build --scratch f35 python-h2-4.0.0-6.fc35.src.rpm

Additional info:
This package is tracked by Koschei. See:
https://koschei.fedoraproject.org/package/python-h2

Comment 1 Robert-André Mauchin 🐧 2021-07-25 14:12:10 UTC
Seems to be working thanks to Miro https://koji.fedoraproject.org/koji/taskinfo?taskID=72346900