Bug 1983744

Summary: openshift-ovn-kubernetes ovnkube-node DaemonSet should use maxUnavailable: 10%
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: NetworkingAssignee: jamo luhrsen <jluhrsen>
Networking sub component: openshift-sdn QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: wking
Version: 4.8   
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-08-04 19:59:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1982217    
Bug Blocks:    

Comment 2 zhaozhanqi 2021-07-26 11:27:13 UTC
Verified this bug on 4.6.0-0.nightly-2021-07-23-235448

$ oc get ds -n openshift-ovn-kubernetes ovnkube-node -o yaml | grep -i max
            f:maxUnavailable: {}
      maxUnavailable: 10%

Comment 5 errata-xmlrpc 2021-08-04 19:59:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.41 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:2886