Bug 1987228

Summary: Unable to edit the default Health check probe values
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Dev ConsoleAssignee: Debsmita Santra <dsantra>
Status: CLOSED ERRATA QA Contact: Gajanan More <gamore>
Severity: high Docs Contact:
Priority: high    
Version: 4.8CC: aballant, aos-bugs, cjerolim, gamore, nmukherj
Target Milestone: ---   
Target Release: 4.6.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-08-25 13:49:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1975469    
Bug Blocks:    

Description OpenShift BugZilla Robot 2021-07-29 09:18:26 UTC
+++ This bug was initially created as a clone of Bug #1975469 +++

+++ This bug was initially created as a clone of Bug #1972788 +++

+++ This bug was initially created as a clone of Bug #1972777 +++

Description of problem:
An error occurs when the default probe values are altered.

Version-Release number of selected component (if applicable): 


How reproducible:
Always


Steps to Reproduce:
1. Create an application
2. Add health checks
3. edit the default values of any of the probes

Actual results:
Error occurs

Expected results:
The values entered should save successfully


Additional info:

--- Additional comment from Debsmita Santra on 2021-06-16 15:49:42 UTC ---

Comment 2 Christoph Jerolimov 2021-08-10 11:57:01 UTC
Verified on 4.6.0-0.nightly-2021-08-09-092758

Comment 5 errata-xmlrpc 2021-08-25 13:49:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6.43 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3197