Bug 1988495

Summary: [4.7] DNAT rules for external IP services wrong in ovn-kubernetes
Product: OpenShift Container Platform Reporter: Andrew Stoycos <astoycos>
Component: NetworkingAssignee: Andrew Stoycos <astoycos>
Networking sub component: ovn-kubernetes QA Contact: Weibin Liang <weliang>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: aconstan, anusaxen, astoycos, palonsor, philipp.dallig, swasthan, weliang
Version: 4.7   
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1988487
: 1988512 (view as bug list) Environment:
Last Closed: 2021-09-21 22:32:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1988487    
Bug Blocks: 1988512    

Comment 5 Weibin Liang 2021-09-13 19:25:28 UTC
Tested and verified in 4.7.0-0.nightly-2021-09-13-070841 by following https://bugzilla.redhat.com/show_bug.cgi?id=1959798#c13

Comment 7 errata-xmlrpc 2021-09-21 22:32:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.31 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3510