Bug 199255

Summary: xen0 boots to unuseable console on a VIA EPIA PD10000
Product: [Fedora] Fedora Reporter: J. David Rye <d.rye>
Component: xenAssignee: Xen Maintainance List <xen-maint>
Status: CLOSED WONTFIX QA Contact: Martin Jenner <mjenner>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: bstein, katzj, mstadtle
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-02-26 18:13:10 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
data to ttyS0 captured with ttywatch none

Description J. David Rye 2006-07-18 09:37:42 EDT
Description of problem:
Tried adding xen to a working and updated FC5 system, running on a VIA
EPIA PD10000 motherboard with 1GB of RAM.

Boot looked normal up to the point where it should switch to a graphical login
screen at which point monitor powered off.... Keyboard Capslock/Numlock still
worked.

Followed notes to boot to runlevel 3, diferent symptoms console goes black
with a row of white blocks at the top of the screen. Tapping keyboard yeals
additional block at the bottom of the screen, some white some coloured.

Tried a wipe and reinstall using the notes in the FC5 wiki and an FC5 DVD
cut from the ISO on the website.

Same result.
   

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. boot from DVD
2. select linux xen0
3.
  
Actual results:
A non usable system :-(

Expected results:
A usable system :-)

Additional info:
The wiki gave instruction on how to capture console messages via serial cable
As printed this only got the xen start messages, retrying for a nongraphical
runlevel 3 boot also loged the xen0 kernel start messages see attachment
Comment 1 J. David Rye 2006-07-18 09:37:42 EDT
Created attachment 132602 [details]
data to ttyS0 captured with ttywatch
Comment 2 Stephen Tweedie 2007-03-16 11:07:45 EDT
Is this still reproducible on the latest stable release+updates?  Thanks.
Comment 3 Red Hat Bugzilla 2007-07-24 19:56:14 EDT
change QA contact
Comment 4 Chris Lalancette 2008-02-26 18:13:10 EST
This report targets FC5, which is now end-of-life.

Please re-test against Fedora 7 or later, and if the issue persists, open a new bug.

Thanks