Bug 1996201

Summary: [4.8z] failed to configure pod interface: error while waiting on OVS.Interface.external-ids:ovn-installed for pod: timed out while waiting for OVS port binding
Product: OpenShift Container Platform Reporter: Tim Rozet <trozet>
Component: NetworkingAssignee: Tim Rozet <trozet>
Networking sub component: ovn-kubernetes QA Contact: Ross Brattain <rbrattai>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: aapark, anbhat, anusaxen, arghosh, asagtani, astoycos, dblack, ealcaniz, jinjli, jlema, jluhrsen, jmalde, jtaleric, kkulkarn, mmahmoud, openshift-bugs-escalate, qili, smalleni
Version: 4.8Flags: ealcaniz: needinfo? (anusaxen)
aapark: needinfo? (trozet)
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: All   
OS: All   
Whiteboard: perfscale-ovn
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1959200
: 2027468 (view as bug list) Environment:
Last Closed: 2021-09-21 08:01:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1959200    
Bug Blocks: 2027468    

Comment 13 Ross Brattain 2021-09-15 18:40:03 UTC
Verified on 4.8.0-0.nightly-2021-09-14-045441

25-node node-density  PODS_PER_NODE=250 passed

Comment 16 errata-xmlrpc 2021-09-21 08:01:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3511