Bug 1996758

Summary: tech / dev preview badge in search resource dropdown missing styles
Product: OpenShift Container Platform Reporter: Abhinandan Das <abhindas>
Component: Dev ConsoleAssignee: Abhinandan Das <abhindas>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: low Docs Contact:
Priority: low    
Version: 4.8CC: aos-bugs, jakumar, nmukherj, spathak, tsze
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1995049 Environment:
Last Closed: 2021-09-21 08:02:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1995049    
Bug Blocks: 1995952    

Comment 4 To Hung Sze 2021-09-15 17:40:34 UTC
@spathak Assigning you as QA contact. Please reassign if you are not the right person. Thanks.

Comment 6 spathak@redhat.com 2021-09-17 11:04:15 UTC
Verified on build version: 4.8.0-0.nightly-2021-09-16-101026
Browser: Google Chrome 89

Comment 8 errata-xmlrpc 2021-09-21 08:02:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3511