Bug 1998106

Summary: Networking issue with vSphere clusters running HW14 and later
Product: OpenShift Container Platform Reporter: Scott Dodson <sdodson>
Component: Machine Config OperatorAssignee: MCO Team <team-mco>
Machine Config Operator sub component: platform-vsphere QA Contact: Rio Liu <rioliu>
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: urgent CC: aconstan, aojeagar, aos-bugs, apjagtap, aygarg, bbennett, cavery, c.bruyland, cstabler, david.karlsen, dhellmann, dmoessne, doshir, erich, hshukla, jcaamano, jcallen, jerzhang, jiazha, jima, jmalde, jmaxwell, jnordell, jscalf, kahara, kgordeev, knaeem, lmohanty, mfojtik, mharri, miabbott, mkrejci, nkaushik, palonsor, pbertera, rbobek, rh-container, rioliu, sburke, sdodson, shujadha, simore, skrenger, sreber, sttts, vlaad, wking, yanyang, ychoukse
Version: 4.8Keywords: FastFix, Regression, Reopened, UpgradeBlocker
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: x86_64   
OS: Linux   
Whiteboard: EmergencyRequest UpdateRecommendationsBlocked
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1987108
: 1998112 (view as bug list) Environment:
Last Closed: 2021-08-31 16:17:44 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1987108    
Bug Blocks: 1987166, 1990663, 1998112    

Description Scott Dodson 2021-08-26 12:41:55 UTC
+++ This bug was initially created as a clone of Bug #1987108 +++

I've truncated the description here as it exceeded the 65k character limit, please see the dependent bug for details.

Comment 6 errata-xmlrpc 2021-08-31 16:17:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.9 bug fix), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3247