Bug 1998938

Summary: 4.7.6 -> 4.7.9 upgrade: leader election stuck
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: OLMAssignee: tflannag
OLM sub component: OLM QA Contact: xzha
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: ankithom, davegord, dhellmann, htariq, krizza, lmohanty, scuppett, sdodson, tflannag, wking
Version: 4.7Keywords: Triaged, Upgrades
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2021-09-21 08:02:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1958888    
Bug Blocks:    

Comment 3 xzha 2021-09-16 05:06:40 UTC
verify:

check latest 4.8 upgrade ci, there is no such marketplace operator issue.
http://virt-openshift-05.lab.eng.nay.redhat.com/ci-logs/upgrade_CI/17680/log
http://virt-openshift-05.lab.eng.nay.redhat.com/ci-logs/upgrade_CI/17677/log

LGTM, verified.

Comment 5 errata-xmlrpc 2021-09-21 08:02:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3511