Bug 2001998

Summary: Syntax error appears to breaks the ovn egressFirewall policy during the cluster upgrade
Product: OpenShift Container Platform Reporter: Riccardo Ravaioli <rravaiol>
Component: NetworkingAssignee: Riccardo Ravaioli <rravaiol>
Networking sub component: ovn-kubernetes QA Contact: huirwang
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: urgent CC: agawand, anbhat, anusaxen, arghosh, huirwang, openshift-bugs-escalate, pratshar, rravaiol, rupatel, sberthol, skharat
Version: 4.7Keywords: FastFix
Target Milestone: ---   
Target Release: 4.7.z   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1997438 Environment:
Last Closed: 2021-09-29 14:10:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2001641    
Bug Blocks:    

Comment 5 errata-xmlrpc 2021-09-29 14:10:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.7.32 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3636