Bug 2010076

Summary: [e2e][automation] CI tests fail because of wrong test cnv version installed
Product: OpenShift Container Platform Reporter: Yaacov Zamir <yzamir>
Component: Console Kubevirt PluginAssignee: Yaacov Zamir <yzamir>
Status: CLOSED ERRATA QA Contact: Guohua Ouyang <gouyang>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.8CC: aos-bugs, gouyang
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 2010074 Environment:
Last Closed: 2021-10-19 20:35:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 2010074    
Bug Blocks:    

Description Yaacov Zamir 2021-10-03 13:56:19 UTC
+++ This bug was initially created as a clone of Bug #2010074 +++

Description of problem:
CI e2e Tests fail on release 4.8 prow, because it installs cnv from master branche

Version-Release number of selected component (if applicable):
E2E TESTING ONLY

How reproducible:


Steps to Reproduce:
1. E2E TESTING ONLY
2.
3.

Actual results:
Tests faile

Expected results:


Additional info:

Comment 5 errata-xmlrpc 2021-10-19 20:35:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.15 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3821