Bug 2013091

Summary: add check for accessing traffic from status in ksvc
Product: OpenShift Container Platform Reporter: Jaivardhan Kumar <jakumar>
Component: Dev ConsoleAssignee: Jaivardhan Kumar <jakumar>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: medium Docs Contact:
Priority: high    
Version: 4.7CC: aos-bugs, nmukherj, rmehra, viraj
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1972514 Environment:
Last Closed: 2021-10-27 08:15:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 1972514    
Bug Blocks:    

Comment 5 spathak@redhat.com 2021-10-21 10:57:16 UTC
Verified on build version: 4.8.0-0.nightly-2021-10-19-213853
Browser version: chrome 90

Comment 7 errata-xmlrpc 2021-10-27 08:15:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:3927