Bug 2024910

Summary: [4.8] pod to pod communication broken on PFCP procotol over UDP
Product: OpenShift Container Platform Reporter: Christoffer Back <cback>
Component: NetworkingAssignee: ffernand <ffernand>
Networking sub component: ovn-kubernetes QA Contact: zhaozhanqi <zzhao>
Status: CLOSED ERRATA Docs Contact:
Severity: urgent    
Priority: urgent CC: agabriel, alosadag, anbhat, anusaxen, bbennett, dcbw, djuran, fbaudin, ffernand, fpan, fpaoline, fsoppels, hchatter, mavazque, mschwabe, openshift-bugs-escalate, pabeni, pibanezr, rkhan, trozet, zzhao
Version: 4.8   
Target Milestone: ---   
Target Release: 4.8.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1939045 Environment:
Last Closed: 2021-11-30 10:25:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 1939045    
Bug Blocks: 2024911    

Comment 5 zhaozhanqi 2021-11-24 08:18:00 UTC
Verified this bug on 4.8.22 with steps https://bugzilla.redhat.com/show_bug.cgi?id=1939045#c17

Comment 7 errata-xmlrpc 2021-11-30 10:25:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.22 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:4830