Bug 202659

Summary: Time out occurs before starting second part of installation
Product: [Fedora] Fedora Reporter: Wallace Wall <lymphatic_marmalade>
Component: udevAssignee: Harald Hoyer <harald>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 5CC: erik
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-08-24 10:01:09 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Wallace Wall 2006-08-15 15:04:37 EDT
Description of problem:

I have a problem installing Fedora 5 (thats a bit obvious)
I belive the problem is related to udev however i can not be sure, it just 
seems like the logical site of the problem

After i have been through the first set of pages for the installation im am 
told to reboot my system and then continue with another set of configuration 
pages. GRUB works fine and dispatches me to linux straight away but i am then 
taken to a console style interface with the message; i had to add acpi=off to 
the grub thing to get as far as the fllowing message.


Uncompressing Linux... Ok, booting the kernal.
PCI:Failed to allocate mem resource #6:20000@c0000000 for 0000:01:00.0
Red hat nash version 5.0.32 starting
ata2: disabling port
Welcome to fedora core
pres 'i' to enter interactive startup
setting clock.....
Starting udev: i //I typed the 'i' character
Wait timeout. Will continue in the background [FAILED]

After this message my computer dose bugger all. Help would be much appreciated 
on this matter (I dont want to have to go back to windows XP)

Short description of my PC:

Disk partioned to make windows XP partion and fedora partion
core duo processor 32-bit

(my pc conforms to minimum expectations for this version of fedora)

BIOS is the latest available

Computer is Vaio-fe21m

If you can offer help and get me to the os GUI it would be much appreciated.

Small bit of extra reasearc:
I found on fedora.redhat.com a small piece of info regarding Sony-vaios(my 
laptop brand), it stated, that i should install fedora with the additional 
information "pci=off ide1=0x180,0x386" however when i do this i experience 
errors with the kernel.

Version-Release number of selected component (if applicable):
undeterminable.

How reproducible:
Similar errors seem to occur on dual boot systems which are laptops (i noticed 
many had dual core processors but may be coincidental)

Steps to Reproduce:
1. Install FC5 from multiple cds and set up for dual boot with grub
2. Set grub to have the additional string "acpi=off" to be run at boot
3. Press 'I' key when asked to
  
Actual results:
Wait timeout. Will continue in the background [FAILED]
is diplayed and then complete freeze (keyboard IO works but normaly hidden 
characters such as backspace are displayed)

Expected results:
Graphical seconond part of install should load up followed by the linux os

Additional info:
Thats all the information i know about this problem, im new to linux and any 
other unix based os
Comment 1 Erik P. Olsen 2006-08-22 04:02:58 EDT
I see the same symptom after installing kernel 2.6.17-1.2157 on FC5. However, I
haven't noticed any problem relating to this symptom.
Comment 2 Wallace Wall 2006-08-24 10:01:09 EDT
Sorted the problem, I just ran yum and updated all, (in my defence it took me a
while to get yum working, im unsure what i did to make it work). I cant be
certain what sorted the problem but i think it may have just been up grading the
kernal that sorted it. Since no one else is with problems, i hearby declare this
problem fixed.