Bug 202851

Summary: Can not boot into xen
Product: [Fedora] Fedora Reporter: Corey <corkbob>
Component: xenAssignee: James Antill <james.antill>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: bstein, dwalsh, katzj
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-09-20 13:15:34 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Error nessage none

Description Corey 2006-08-16 15:36:37 EDT
I installed the latest version of the xen kernel about two weeks ago, booted up
into xen and got this error.  I updated the kernel to a newer version yesterday
and still continue to get the error.
Here is my grub boot entry.
title Fedora Core (2.6.17-1.2174_FC5xen0)
	root (hd0,0)
	kernel /xen.gz-2.6.17-1.2174_FC5
	module /vmlinuz-2.6.17-1.2174_FC5xen0 ro root=/dev/VolGroup00/LogVol00
	module /initrd-2.6.17-1.2174_FC5xen0.img
The error messages is attached.
Comment 1 Corey 2006-08-16 15:36:38 EDT
Created attachment 134337 [details]
Error nessage
Comment 2 Brian Stein 2006-08-16 15:49:49 EDT
Do you have the latest selinux policy installed on this system?  If not, please
give that a whirl and retest.
Comment 3 Corey 2006-08-16 20:50:22 EDT
I updated to the latest selinux policy and it still gives me the same error.
Comment 4 Corey 2006-08-17 15:44:57 EDT
I used the yum updater to update the selinux policies last time.  I also tried
setting selinux=0 in the boot entry.  I am still getting the same error.
Comment 5 Corey 2006-08-18 14:29:36 EDT
When I added selinux=0 in the boot entry it gave me the error.  But instead when
I disabled selinux in the fedora gui, I was able to boot into the xen kernel.
Comment 6 James Antill 2006-09-20 13:15:34 EDT
Aug 15 16:12:31 localhost kernel: audit(1155683547.997:361): avc:  denied  {
create } for  pid=2986 comm="python" name="xend"
scontext=system_u:system_r:xend_t:s0 tcontext=system_u:object_r:var_run_t:s0
tclass=dir

*** This bug has been marked as a duplicate of 185137 ***