Bug 2029378

Summary: Desktop viewer for Windows VM shows "no Service for the RDP (Remote Desktop Protocol) can be found"
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Console Kubevirt PluginAssignee: Phillip Bailey <phbailey>
Status: CLOSED ERRATA QA Contact: Guohua Ouyang <gouyang>
Severity: urgent Docs Contact:
Priority: high    
Version: 4.9CC: aos-bugs, bgaydos, cnv-qe-bugs, danken, fdeutsch, gouyang, phbailey, phoracek, shaselde, yzamir
Target Milestone: ---   
Target Release: 4.9.z   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-01-04 18:41:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 2028042    
Bug Blocks: 2028490    

Comment 4 Guohua Ouyang 2021-12-13 09:53:17 UTC
verified on upstream release-4.9

Comment 7 errata-xmlrpc 2022-01-04 18:41:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.12 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2021:5214