Bug 2033492

Summary: Highlight moves from Template to VirtualMachines while open template wizard
Product: OpenShift Container Platform Reporter: Guohua Ouyang <gouyang>
Component: Console Kubevirt PluginAssignee: Ugo Palatucci <upalatuc>
Status: CLOSED NEXTRELEASE QA Contact: Guohua Ouyang <gouyang>
Severity: medium Docs Contact:
Priority: medium    
Version: 4.10CC: aos-bugs, gouyang, tnisan
Target Milestone: ---   
Target Release: 4.11.0   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-05-11 09:26:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
highlight in the siderbar none

Description Guohua Ouyang 2021-12-17 02:08:19 UTC
Created attachment 1846654 [details]
highlight in the siderbar

Description of problem:
The highlight in the left siderbar moves from Template to VirtualMachines while open template wizard

Version-Release number of selected component (if applicable):
master

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
The highlight should stay on Template in the siderbar

Additional info:

Comment 3 Guohua Ouyang 2022-02-10 00:45:53 UTC
The problem still exists on master

Comment 4 Ugo Palatucci 2022-02-11 10:14:21 UTC
Hei @

Comment 5 Ugo Palatucci 2022-02-11 10:19:05 UTC
Sorry for the empty comment :D
@gouyang can't reproduce the bug on master anymore. 
Can you please explain your process?
Mine was the exact same thing as the gif attached. 
Maybe it's reproducible in another way?

Comment 6 Guohua Ouyang 2022-02-11 11:42:49 UTC
> Mine was the exact same thing as the gif attached
it should same as the gif, gif show the problem.
when create template from existing template, the sidebar should stay on template nav, not virtualmachines

Comment 7 Guohua Ouyang 2022-05-11 09:26:41 UTC
Close the bug as we moved to new UI and this is not a must.