Bug 2033546

Summary: (release-4.8) Gather Cost Management Metrics Custom Resource
Product: OpenShift Container Platform Reporter: Tomas Remes <tremes>
Component: Insights OperatorAssignee: Tomas Remes <tremes>
Status: CLOSED ERRATA QA Contact: Joao Fula <jfula>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.8CC: aos-bugs, inecas, jfula, mklika, tremes
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: No Doc Update
Doc Text:
Story Points: ---
Clone Of: 2033540 Environment:
Last Closed: 2022-01-18 06:33:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2033540    
Bug Blocks:    

Comment 2 Joao Fula 2022-01-07 06:43:44 UTC
Verified on 4.8.0-0.nightly-2022-01-05-165335.
 
Verification steps:

    1. Install "Cost Management Metrics Operator" via OLM
    2. When it's installed then click on the Installed operators and on the new CMM operator
    3. Create a new instance in the "Details" section
    4. Restart Insights-operator
    5. This instance should be gathered in config/cost_management_metrics_configs/<instance_name>.json

Comment 5 errata-xmlrpc 2022-01-18 06:33:08 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.27 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0113