Bug 2035982

Summary: python-kombu-5.2.3 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-kombuAssignee: Matthias Runge <mrunge>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: andrew, fzatlouk, mail, metherid, mrunge, ngompa13, pingou, pj.pandit, python-sig
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-kombu-5.2.3-1.fc35 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-01-16 01:18:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2021-12-29 05:02:10 UTC
Latest upstream release: 5.2.3
Current version/release in rawhide: 5.2.2-1.fc36
URL: http://kombu.readthedocs.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3904/

Comment 1 Upstream Release Monitoring 2021-12-29 05:02:14 UTC
Scratch build failed. Details bellow:

CalledProcessError: Command '['fedpkg', '--user', 'hotness', 'sources']' returned non-zero exit status 1.
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 163, in build
    old_sources = self._dist_git_sources(tmp)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 262, in _dist_git_sources
    output = sp.check_output(
  File "/usr/lib64/python3.9/subprocess.py", line 424, in check_output
    return run(*popenargs, stdout=PIPE, timeout=timeout, check=True,
  File "/usr/lib64/python3.9/subprocess.py", line 528, in run
    raise CalledProcessError(retcode, process.args,

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-01-07 09:00:12 UTC
FEDORA-2022-d7f43ff414 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-d7f43ff414

Comment 3 Fedora Update System 2022-01-07 18:52:49 UTC
FEDORA-2022-1dae017601 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-1dae017601

Comment 4 Fedora Update System 2022-01-08 01:41:37 UTC
FEDORA-2022-1dae017601 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-1dae017601`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-1dae017601

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-01-16 01:18:25 UTC
FEDORA-2022-1dae017601 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.