Bug 2042456

Summary: All Builds are getting listed in DeploymentConfig under workloads on OpenShift Console
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Dev ConsoleAssignee: Mohammed Saud <msaud>
Status: CLOSED ERRATA QA Contact: spathak <spathak>
Severity: medium Docs Contact:
Priority: high    
Version: 4.8CC: abhindas, aos-bugs, cjerolim, jakumar, msaud, nmukherj, pkhilare, rorai, scortopa, susalvi
Target Milestone: ---   
Target Release: 4.9.z   
Hardware: x86_64   
OS: Other   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-02-10 06:33:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2038879    
Bug Blocks: 2045592    

Comment 2 Christoph Jerolimov 2022-01-26 11:31:25 UTC
Verified on 4.9.0-0.ci-2022-01-26-040531

Comment 5 errata-xmlrpc 2022-02-10 06:33:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0340