Bug 2053720

Summary: The port 50936 used by haproxy is occupied by kube-apiserver
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: NetworkingAssignee: Ben Nemec <bnemec>
Networking sub component: runtime-cfg QA Contact: Victor Voronkov <vvoronko>
Status: CLOSED ERRATA Docs Contact:
Severity: high    
Priority: high CC: aos-bugs, bnemec, mfojtik, mkrejci, mrobson, rvanderp, scuppett, sochotni, wking, xxia
Version: 4.9   
Target Milestone: ---   
Target Release: 4.8.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-03-16 11:30:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2043650    
Bug Blocks:    

Comment 1 Victor Voronkov 2022-02-16 08:29:46 UTC
@bnemec@redhat.com https://bugzilla.redhat.com/show_bug.cgi?id=2043650 was verified, you may proceed with this one

Comment 5 Victor Voronkov 2022-03-02 07:52:46 UTC
Verified on 4.8.0-0.nightly-2022-03-01-164329

Automation tests passed

Comment 9 errata-xmlrpc 2022-03-16 11:30:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.8.34 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0795