Bug 2057653

Summary: mesa-21.3.7 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: mesaAssignee: Adam Jackson <ajax>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: ajax, bskeggs, caillon+fedoraproject, igor.raits, jglisse, lyude, rclark, rhughes, rstrode, tstellar
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: mesa-21.3.7-1.fc35 mesa-21.3.8-2.fc36 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-03-05 18:30:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Upstream Release Monitoring 2022-02-23 19:37:22 UTC
Latest upstream release: 21.3.7
Current version/release in rawhide: 21.3.6-1.fc37
URL: http://www.mesa3d.org

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/1970/

Comment 1 Upstream Release Monitoring 2022-02-23 19:37:27 UTC
Scratch build failed. Details bellow:

DownloadException: The specfile contains a Source URL with an unknown protocol; it shouldbe "https", "http", or "ftp".
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 164, in build
    new_sources = self._spec_sources(specfile, tmp)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 337, in _spec_sources
    raise DownloadException(msg)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-02-23 23:06:32 UTC
FEDORA-2022-e7f85519c3 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-e7f85519c3

Comment 3 Fedora Update System 2022-02-23 23:06:34 UTC
FEDORA-2022-b626b23461 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-b626b23461

Comment 4 Fedora Update System 2022-02-24 01:46:20 UTC
FEDORA-2022-b626b23461 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-b626b23461`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-b626b23461

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-02-24 23:41:14 UTC
FEDORA-2022-e7f85519c3 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-e7f85519c3`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-e7f85519c3

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-03-05 18:30:27 UTC
FEDORA-2022-e7f85519c3 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 7 Fedora Update System 2022-03-21 02:54:13 UTC
FEDORA-2022-6073a14f24 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-6073a14f24`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-6073a14f24

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-03-28 00:16:54 UTC
FEDORA-2022-6073a14f24 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.