Bug 2058535

Summary: AMDGPU page fault after Login using Mesa 21.3.7
Product: [Fedora] Fedora Reporter: Marcel <emarci1993>
Component: mesaAssignee: Adam Jackson <ajax>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 35CC: ajax, bskeggs, caillon+fedoraproject, igor.raits, jglisse, kparal, lyude, rclark, rhughes, rstrode, tstellar
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-03-03 21:17:41 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Mesa 21.3.7 dmesg log none

Description Marcel 2022-02-25 09:30:02 UTC
Created attachment 1863287 [details]
Mesa 21.3.7 dmesg log

Description of problem:
Computer crashes right after Login because of a page fault using Mesa 21.3.7 with a AMD Radeon RX 6500 XT


Version-Release number of selected component (if applicable): 
Mesa 21.3.7
Kernel 5.16.2


How reproducible:
Always

Steps to Reproduce:
1. Login on a computer with a AMD Radeon RX 6500 XT

Actual results:
Computer crashes


Expected results:
Computer should not crash


Additional info:
- The GPU is a new one, maybe it isn't supported yet?
- Kernel is 5.16.2, can't upgrade it because of a similar crash for Kernel > 5.16.2

Comment 1 Kamil Páral 2022-03-03 10:04:45 UTC
Marcel, what happens if you install latest mesa and kernel together, does it help?
Also, you can try the latest development snapshot for kernel 5.17 here:
https://koji.fedoraproject.org/koji/packageinfo?packageID=8

Comment 2 Marcel 2022-03-03 21:17:41 UTC
Just tried Kernel 5.16.11 + Mesa 21.3.7 and it crashes, but because of the Kernel bug.
After booting with Kernel 5.16.2 + Mesa 21.3.7 it worked fine ?. Maybe I mixed something up while testing and got confused about the versions. Sorry. 
Closing this one.