Bug 2061250

Summary: Dynamic demo plugin proxy example out of date
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Management ConsoleAssignee: Yadan Pei <yapei>
Status: CLOSED ERRATA QA Contact: Yadan Pei <yapei>
Severity: medium Docs Contact:
Priority: unspecified    
Version: 4.11CC: aos-bugs, rhamilto, yapei
Target Milestone: ---   
Target Release: 4.10.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-04-25 19:51:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2059654    
Bug Blocks:    

Comment 1 Robb Hamilton 2022-03-28 13:56:33 UTC
@yapei@redhat.comyapei@redhat.com, need help with resolving this bug?  I see it has been sitting for about three weeks, and we are currently over our SLO, so we're trying to get as many bugs closed as possible so we can resume feature work.

Comment 2 Yadan Pei 2022-03-29 03:34:13 UTC
Hi Robb,

sorry for late response I just come back to work : ) 

I just added qe-approved and cherry-pick-approved label in the fix PR and it should be merged soon

Once the PR gets merged the bug should be moved to VERIFIED automatically

Comment 8 errata-xmlrpc 2022-04-25 19:51:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1431