Bug 2063095

Summary: F36FailsToInstall: fb303
Product: [Fedora] Fedora Reporter: Miro Hrončok <mhroncok>
Component: fb303Assignee: Michel Lind <michel>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 36CC: davide, filbranden, michel
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-03-17 20:52:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On:    
Bug Blocks: 1992487    

Description Miro Hrončok 2022-03-11 09:50:15 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (mhroncok).

Your package (fb303) Fails To Install in Fedora 36:

can't install fb303:
  - nothing provides libthriftcpp2.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  - nothing provides libthriftprotocol.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  - nothing provides libthriftmetadata.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  - nothing provides libasync.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  - nothing provides librpcmetadata.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  - nothing provides libtransport.so.2021.12.20.0()(64bit) needed by fb303-0-0.7.20211220gitbd92ca8.fc36.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.


P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors. To reproduce, use the koji/local repo only, e.g. in mock:

    $ mock -r fedora-36-x86_64 --disablerepo='*' --enablerepo=local install fb303


P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/#updating-inter-dependent-packages

Thanks!

Comment 1 Michel Lind 2022-03-17 20:52:30 UTC
Update is being pushed right now: https://bodhi.fedoraproject.org/updates/FEDORA-2022-5852540ea0

*** This bug has been marked as a duplicate of bug 2046056 ***