Bug 2069959

Summary: Manual blog link change needed
Product: OpenShift Container Platform Reporter: OpenShift BugZilla Robot <openshift-bugzilla-robot>
Component: Console Kubevirt PluginAssignee: Yaacov Zamir <yzamir>
Status: CLOSED ERRATA QA Contact: Guohua Ouyang <gouyang>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.10CC: aos-bugs, gouyang, rsdeor, tnisan, yzamir
Target Milestone: ---   
Target Release: 4.10.z   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-04-25 19:51:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2068908    
Bug Blocks:    

Description OpenShift BugZilla Robot 2022-03-30 06:39:52 UTC
+++ This bug was initially created as a clone of Bug #2068908 +++

Created attachment 1868513 [details]
A diagram showing what needs to be changed.

Description of problem:
One of the blog links on the "Getting started resources" card is out of date. We would like to manually update the blog text and link. 

The blog text (and link) that need to be changed is: OpenShift Virtualization 4.7 Highlights


New blog text should be: What’s New in OpenShift Virtualization 4.10?
New blog link should point here: https://cloud.redhat.com/blog/whats-new-in-openshift-virtualization-4.10

Version-Release number of selected component (if applicable): 4:10


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

--- Additional comment from fkargbo@redhat.com on 2022-03-27 13:03:39 UTC ---

FYI - @yzamir@redhat.com @tnisan@redhat.com @rsdeor@redhat.com 
I've created a bug here requesting to update an outdated blog link to a new blog post that's relevant for the 4.10 release.

--- Additional comment from yzamir@redhat.com on 2022-03-28 10:41:43 UTC ---

targeting 4.11
we will need to back-port to 4.10, after fixing in 4.11

Comment 3 Guohua Ouyang 2022-04-18 07:44:24 UTC
verified on 4.10.0-0.nightly-2022-04-17-064015

Comment 6 errata-xmlrpc 2022-04-25 19:51:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.11 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:1431