Bug 2079546

Summary: OVN kube-master does not clear NetworkUnavailableCondition on GCP BYOH Windows node
Product: OpenShift Container Platform Reporter: Jacob Tanenbaum <jtanenba>
Component: NetworkingAssignee: Jacob Tanenbaum <jtanenba>
Networking sub component: ovn-kubernetes QA Contact: Ronnie Rasouli <rrasouli>
Status: CLOSED ERRATA Docs Contact:
Severity: medium    
Priority: medium CC: anusaxen, aravindh, ffernand, rrasouli, rteague
Version: 4.10   
Target Milestone: ---   
Target Release: 4.10.z   
Hardware: x86_64   
OS: Windows   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 2072780 Environment:
Last Closed: 2022-05-18 11:51:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2072780    
Bug Blocks:    

Comment 4 Ronnie Rasouli 2022-05-16 15:25:37 UTC
Since verified https://bugzilla.redhat.com/show_bug.cgi?id=2072780 on, moving this BZ to verified.

Comment 6 errata-xmlrpc 2022-05-18 11:51:03 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.10.14 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:2178