Bug 208204

Summary: wine linked to old sane-backends package
Product: [Fedora] Fedora Reporter: Kennet <fedora>
Component: wineAssignee: Andreas Bierfert <andreas.bierfert>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 5CC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-09-28 16:24:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Description Flags
Output of the command "yum install wine" none

Description Kennet 2006-09-26 23:15:37 UTC
Description of problem:
When installing wine, yum grabs sane-backends-1.0.17-5.fc5.9 from updates
repository, but can't install becourse it's in conflict with the newer
sane-backends-1.0.18-2.fc5, also availible from updates repository.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum install wine
Actual results:
wine is not installed

Expected results:
wine would be installed

Additional info:

Comment 1 Andreas Bierfert 2006-09-27 10:40:04 UTC
Could you please check this with an up-to-date mirror...

I don't see this problem anywhere since the missing sane stuff was pushed some
days ago.

Comment 2 Kennet 2006-09-27 15:24:11 UTC
Created attachment 137225 [details]
Output of the command "yum install wine"

Tried a lot of other mirrors with the same result. Though, I have now found
that the problem only appears when installing on x86_64 systems. Installing on
x86 works fine.
I have attached the output of the command "yum install wine"

Comment 3 Kennet 2006-09-28 16:24:08 UTC
Solved it. It was a matter of a bad mirror.