Bug 2082637 (CVE-2022-21413)

Summary: CVE-2022-21413 mysql: Server: DML unspecified vulnerability (CPU Apr 2022)
Product: [Other] Security Response Reporter: Mauro Matteo Cascella <mcascell>
Component: vulnerabilityAssignee: Red Hat Product Security <security-response-team>
Status: NEW --- QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: unspecifiedCC: damien.ciabrini, databases-maint, dciabrin, eglynn, hhorak, jjoyce, jorton, lhh, ljavorsk, mbayer, mburns, mkocka, mmuzila, mschorm, SpikeFedora, spower
Target Milestone: ---Keywords: Security
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: mysql 8.0.29 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 2083229, 2083232, 2083233, 2083305, 2110941, 2083161, 2083162, 2083303    
Bug Blocks: 2082660    

Description Mauro Matteo Cascella 2022-05-06 16:27:07 UTC
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: DML). Supported versions that are affected are 8.0.28 and prior. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server.

External References:

https://www.oracle.com/security-alerts/cpuapr2022.html#AppendixMSQL

Comment 1 Mauro Matteo Cascella 2022-05-09 13:23:23 UTC
Created community-mysql tracking bugs for this issue:

Affects: fedora-all [bug 2083161]


Created mysql:8.0/community-mysql tracking bugs for this issue:

Affects: fedora-all [bug 2083162]