Bug 210523

Summary: FC6pre - cannot change SATA disk configuration during install
Product: [Fedora] Fedora Reporter: Glenn Rottingen <glennro>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED WONTFIX QA Contact:
Severity: urgent Docs Contact:
Priority: medium    
Version: 6CC: mattdm, triage
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: bzcl34nup
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-05-06 16:27:46 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Glenn Rottingen 2006-10-12 18:26:11 UTC
Description of problem: If I attemp to change the default hard disk
configuration the system hangs duing the changes. 

Version-Release number of selected component (if applicable):
FC6pre ..  Asus P5VDC-MX MB .. vt8251 ..  Dual SATA drives .. installing to
second drive.

How reproducible:
Happend 3 times out of 3 attempts.

Steps to Reproduce:
Actual results:

Expected results:

Additional info:  Install fine onto a pedefined configuration.  Installed fine
on Fedora Default configuration.  I have a SDA (HD0) for MSWindows and SDB (HD1)
160GB for linux.  Second thew Forth attemps, I removed LVM and attempted to
install new LVM using half of SDB. First install was to base EXT3 / and boot and
SWAP no LVM which was already on the drive, this worked.  Fifth attemp to
defaults worked.

Comment 1 Jeremy Katz 2006-10-13 04:53:07 UTC
How does it hang?  Do you receive a traceback?  If so, please attach it here.

Comment 2 Matthew Miller 2007-04-06 18:26:44 UTC
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]

Comment 3 Red Hat Bugzilla 2007-06-12 03:19:24 UTC
requested by Jams Antill

Comment 4 Bug Zapper 2008-04-04 03:57:24 UTC
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers

Comment 5 Bug Zapper 2008-05-06 16:27:44 UTC
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.