Bug 2115159

Summary: Add customization of port
Product: Red Hat Enterprise Linux 8 Reporter: Rich Megginson <rmeggins>
Component: rhel-system-rolesAssignee: Rich Megginson <rmeggins>
Status: CLOSED ERRATA QA Contact: David Jež <djez>
Severity: unspecified Docs Contact: Lucie Vařáková <lmanasko>
Priority: unspecified    
Version: 8.7CC: djez, gfialova, nhosoi, rhel-cs-system-management-subsystem-qe, spetrosi
Target Milestone: rcKeywords: Triaged
Target Release: 8.7   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard: role:cockpit
Fixed In Version: rhel-system-roles-1.20.0-1.el8 Doc Type: Enhancement
Doc Text:
.New `cockpit` System Role variable for setting a custom listening port The `cockpit` System Role introduces the `cockpit_port` variable that allows you to set a custom listening port other than the default 9090 port. Note that if you decide to set a custom listening port, you will also need to adjust your SELinux policy to allow the web console to listen on that port.
Story Points: ---
Clone Of: 2115152 Environment:
Last Closed: 2022-11-08 09:41:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Bug Depends On: 2115152    
Bug Blocks:    
Deadline: 2022-08-15   

Description Rich Megginson 2022-08-04 00:51:49 UTC
+++ This bug was initially created as a clone of Bug #2115152 +++

Allow the user to customize the cockpit port

Comment 14 errata-xmlrpc 2022-11-08 09:41:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (rhel-system-roles bug fix and enhancement update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2022:7568