Bug 2126510

Summary: fedora 37 testing package conflict
Product: [Fedora] Fedora Reporter: bugzillllllaaaaaa <openlinux>
Component: fedora-obsolete-packagesAssignee: Jason Tibbitts <j>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 37CC: j, kevinsstellykevinsstelly, mhroncok, paul.schweinzer, reginaloragwen
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2022-09-13 16:53:21 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description bugzillllllaaaaaa 2022-09-13 16:24:43 UTC
conflict
```
$ sudo dnf --releasever=37 --enablerepo=updates-testing --assumeno distro-sync
[sudo] password for booby: 
Copr repo for PyCharm owned by phracek          6.2 kB/s |  44 kB     00:07    
Fedora 37 - x86_64                              1.9 MB/s |  80 MB     00:42    
Fedora 37 openh264 (From Cisco) - x86_64        488  B/s | 2.5 kB     00:05    
Fedora Modular 37 - x86_64                      269 kB/s | 3.8 MB     00:14    
Fedora 37 - x86_64 - Updates                     84  B/s | 257  B     00:03    
Fedora Modular 37 - x86_64 - Updates             75  B/s | 257  B     00:03    
Fedora 37 - x86_64 - Test Updates               1.3 MB/s | 9.1 MB     00:06    
RPM Fusion for Fedora 37 - Nonfree - NVIDIA Dri 3.4 kB/s |  14 kB     00:04    
RPM Fusion for Fedora 37 - Nonfree - Steam      835  B/s | 2.2 kB     00:02    
Error: 
 Problem: problem with installed package seahorse-nautilus-3.11.92-20.fc36.x86_64
  - package seahorse-nautilus-3.11.92-20.fc36.x86_64 requires libnautilus-extension.so.1()(64bit), but none of the providers can be installed
  - nautilus-extensions-42.2-1.fc36.x86_64 does not belong to a distupgrade repository
(try to add '--skip-broken' to skip uninstallable packages)
```

```
$ sudo dnf system-upgrade download --releasever 37 --skip-broken
Before you continue ensure that your system is fully upgraded by running "dnf --refresh upgrade". Do you want to continue [y/N]: y
Copr repo for PyCharm owned by phracek          3.4 kB/s | 3.6 kB     00:01    
Fedora 37 - x86_64                              6.5 kB/s | 5.0 kB     00:00    
Fedora 37 - x86_64                              533 kB/s | 1.7 MB     00:03    
Fedora 37 openh264 (From Cisco) - x86_64        1.2 kB/s | 989  B     00:00    
Fedora Modular 37 - x86_64                      7.5 kB/s | 5.0 kB     00:00    
Fedora Modular 37 - x86_64                       83 kB/s | 174 kB     00:02    
Fedora 37 - x86_64 - Updates                    5.2 kB/s | 4.9 kB     00:00    
Fedora Modular 37 - x86_64 - Updates            4.6 kB/s | 4.8 kB     00:01    
google-chrome                                   4.5 kB/s | 1.3 kB     00:00    
RPM Fusion for Fedora 37 - Nonfree - NVIDIA Dri 2.6 kB/s | 2.0 kB     00:00    
RPM Fusion for Fedora 37 - Nonfree - Steam      2.9 kB/s | 2.0 kB     00:00    
no group 'arm-tools' from environment 'workstation-product-environment'
No match for group package "reiserfs-utils"
No match for group package "authselect-compat"
No match for group package "google-noto-sans-wancho-vf-fonts"
No match for group package "google-noto-sans-phoenician-vf-fonts"
No match for group package "google-noto-sans-mandaic-vf-fonts"
No match for group package "qgnomeplatform"
No match for group package "google-noto-sans-nabataean-vf-fonts"
No match for group package "google-noto-sans-linear-b-vf-fonts"
No match for group package "google-noto-sans-elymaic-vf-fonts"
No match for group package "google-noto-sans-avestan-vf-fonts"
No match for group package "google-noto-sans-lycian-vf-fonts"
No match for group package "google-noto-sans-mro-vf-fonts"
No match for group package "bcm283x-firmware"
No match for group package "yanone-tagesschrift-fonts"
No match for group package "google-noto-sans-shavian-vf-fonts"
No match for group package "google-noto-sans-warang-citi-vf-fonts"
No match for group package "google-noto-sans-lao-looped-vf-fonts"
No match for group package "ubuntu-title-fonts"
No match for group package "google-noto-sans-multani-vf-fonts"
No match for group package "google-noto-sans-cypriot-vf-fonts"
No match for group package "google-noto-sans-deseret-vf-fonts"
No match for group package "google-noto-sans-marchen-vf-fonts"
No match for group package "google-noto-sans-tagbanwa-vf-fonts"
No match for group package "google-noto-sans-mayan-numerals-vf-fonts"
No match for group package "google-noto-sans-anatolian-hieroglyphs-vf-fonts"
No match for group package "google-noto-sans-lydian-vf-fonts"
No match for group package "tlomt-junction-fonts"
No match for group package "google-noto-sans-carian-vf-fonts"
No match for group package "drehatlas-xaporho-fonts"
No match for group package "google-noto-sans-cuneiform-vf-fonts"
No match for group package "google-noto-sans-buhid-vf-fonts"
No match for group package "google-noto-serif-tangut-vf-fonts"
No match for group package "polarsys-b612-sans-fonts"
No match for group package "google-noto-sans-egyptian-hieroglyphs-vf-fonts"
No match for group package "google-noto-sans-ugaritic-vf-fonts"
No match for group package "vollkorn-fonts"
No match for group package "google-noto-sans-devanagari-ui-vf-fonts"
No match for group package "google-noto-sans-soyombo-vf-fonts"
No match for group package "xorg-x11-drv-armsoc"
No match for group package "google-noto-sans-hatran-vf-fonts"
No match for group package "culmus-shofar-fonts"
No match for group package "google-noto-sans-imperial-aramaic-vf-fonts"
No match for group package "google-noto-sans-buginese-vf-fonts"
No match for group package "google-noto-sans-thai-looped-vf-fonts"
No match for group package "kanjistrokeorders-fonts"
No match for group package "google-noto-sans-yi-vf-fonts"
No match for group package "google-noto-sans-linear-a-vf-fonts"
No match for group package "google-noto-sans-ogham-vf-fonts"
No match for group package "google-noto-sans-vai-vf-fonts"
No match for group package "google-noto-sans-gothic-vf-fonts"
No match for group package "drehatlas-warender-bibliothek-fonts"
No match for group package "google-noto-sans-takri-vf-fonts"
No match for group package "google-noto-sans-osmanya-vf-fonts"
Error: 
 Problem: problem with installed package seahorse-nautilus-3.11.92-20.fc36.x86_64
  - package seahorse-nautilus-3.11.92-20.fc36.x86_64 requires libnautilus-extension.so.1()(64bit), but none of the providers can be installed
  - nautilus-extensions-42.2-1.fc36.x86_64 does not belong to a distupgrade repository
```

Comment 1 Miro HronĨok 2022-09-13 16:53:21 UTC
seahorse-nautilus is not retired and hence will not be obsoleted

*** This bug has been marked as a duplicate of bug 2119796 ***

Comment 2 Paul Schweinzer 2022-09-18 15:03:35 UTC
same problem with dropbox integration.

sudo dnf install ./nautilus-dropbox-2020.03.04-1.fedora.x86_64.rpm
Last metadata expiration check: 0:10:01 ago on Sun 18 Sep 2022 16:52:35 CEST.
Error: 
 Problem: conflicting requests
  - nothing provides libnautilus-extension.so.1()(64bit) needed by nautilus-dropbox-2020.03.04-1.fc21.x86_64
(try to add '--skip-broken' to skip uninstallable packages)

Comment 4 stellagarrett 2023-07-15 06:22:58 UTC
SeaBIOS is an open-source legacy BIOS implementation which can be used as
a coreboot payload. It implements the standard BIOS calling interfaces
that a typical x86 proprietary BIOS implements. https://elastic-man.com