Bug 215067

Summary: Invest applet does not work.
Product: [Fedora] Fedora Reporter: Greg Douglas <gregory.douglas>
Component: gnome-appletsAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: rich, stickster
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Fedora 7 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-08-05 16:37:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Greg Douglas 2006-11-10 19:35:59 UTC
Description of problem:

After upgrading to FC6 from FC5, the stock ticker applet was replaced by an
Invest applet.  I've loaded some stocks with valid Yahoo codes, but the window
is greyed out, and nothing is showing. I tried to click on the Chart button, but
nothing happens.

Version-Release number of selected component (if applicable):
2.16.0.1

How reproducible:
Every time I add it to the panel, and set it.

Steps to Reproduce:
1. Add to panel.
2. Add RHAT as stock with amount and price
3. Nothing
  
Actual results:
Display is greyed out.  Chart button does nothing.  Have been running it from a
few days, but nothing. 

Expected results:
I suspect that the price should appear in the window, and the chart button
displays a portfolio of investments.

Additional info:
Clicking on the link in the applet About dialog sends us to a bad URL.

Comment 1 Paul W. Frields 2006-11-25 06:03:00 UTC
Same results here, FC-6, gnome-applets-2.16.0.1-10.fc6.

Comment 2 Richard Teitel 2006-12-15 15:12:29 UTC
I had exactly the same result - after entering valid stock symbols, panel area
remains greyed out.  No stock data is ever displayed.  Please put gtik in FC6.

Comment 3 Greg Douglas 2007-08-05 16:37:28 UTC
Applet works fine in Fedora 7.