Bug 215863

Summary: xfce4-diskperf-plugin doesn't show any disk activity
Product: [Fedora] Fedora Reporter: Kevin Fenzi <kevin>
Component: xfce4-diskperf-pluginAssignee: Christoph Wickert <cwickert>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 6CC: extras-qa
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://bugzilla.xfce.org/show_bug.cgi?id=1842
Whiteboard:
Fixed In Version: 2.0-4 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-11-25 02:25:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kevin Fenzi 2006-11-16 01:52:32 UTC
Description of problem:
The Xfce4-diskperf-plugin doesn't seem to show any disk activity. 

Version-Release number of selected component (if applicable):
Latest fc6 version. 

How reproducible:

Add xfce4-diskperf-plugin to a panel. Do Something that makes disk activity. 
Nothing shows on the monitor. 

Steps to Reproduce:
1. Add xfce4-diskperf-plugin
2. yum check-update or something
3. no activity in the monitor
  
Actual results:

No activity shows. 

Expected results:

Disk activity should show on the diskperf monitor plugin. 

Additional info:

Reported on irc.freenode.net by user Redhat71

Comment 1 Christoph Wickert 2006-11-16 04:05:39 UTC
You are right. To be honest: I knew about this problem, it has been reported by
other users too. I'll try to include the patch from
http://bugzilla.xfce.org/show_bug.cgi?id=1842#c2 ASAP.

Comment 2 Christoph Wickert 2006-11-25 02:25:06 UTC
Sorry it took so long. I had already applied this patch on my my package at the
beta-repo but somehow the changes got lost during cvs checkin.

Fixed in 2.0-4 which has just been built. Closing.