Bug 2168028

Summary: draco-1.5.6 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: dracoAssignee: Luya Tshimbalanga <luya_tfz>
Status: CLOSED ERRATA QA Contact:
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: luya_tfz
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: draco-1.5.6-3.fc37 draco-1.5.6-3.fc36 draco-1.5.6-3.el9 Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2023-05-07 07:50:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Upstream Release Monitoring 2023-02-08 04:11:03 UTC
Releases retrieved: 1.5.6
Upstream release that is considered latest: 1.5.6
Current version/release in rawhide: 1.5.5-2.fc38
URL: https://github.com/google/draco

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/322269/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/draco

Comment 1 Upstream Release Monitoring 2023-02-08 04:11:14 UTC
Scratch build failed. Details below:

GenericError: Invalid method: krb_login
Traceback:
  File "/usr/local/lib/python3.10/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 195, in build
    session = self._session_maker()
  File "/usr/local/lib/python3.10/site-packages/hotness/builders/koji.py", line 422, in _session_maker
    result = koji_session.krb_login(
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 2362, in __call__
    return self.__func(self.__name, args, opts)
  File "/usr/lib/python3.10/site-packages/koji/__init__.py", line 2874, in _callMethod
    raise err

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2023-05-07 07:54:04 UTC
FEDORA-2023-6c6904e44c has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-6c6904e44c

Comment 3 Fedora Update System 2023-05-07 07:54:07 UTC
FEDORA-2023-a14d74950b has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-a14d74950b

Comment 4 Fedora Update System 2023-05-07 07:54:09 UTC
FEDORA-2023-02629d0afe has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2023-02629d0afe

Comment 5 Fedora Update System 2023-05-07 07:54:12 UTC
FEDORA-EPEL-2023-4600d45ba0 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-4600d45ba0

Comment 6 Fedora Update System 2023-05-08 01:46:06 UTC
FEDORA-2023-a14d74950b has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-a14d74950b`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-a14d74950b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2023-05-08 02:03:59 UTC
FEDORA-2023-02629d0afe has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-02629d0afe`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-02629d0afe

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-05-08 02:04:57 UTC
FEDORA-EPEL-2023-4600d45ba0 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-4600d45ba0

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2023-05-08 02:18:02 UTC
FEDORA-2023-6c6904e44c has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-6c6904e44c`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-6c6904e44c

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-05-11 01:53:07 UTC
FEDORA-2023-a14d74950b has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2023-05-16 03:06:00 UTC
FEDORA-2023-02629d0afe has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2023-05-16 03:13:09 UTC
FEDORA-EPEL-2023-4600d45ba0 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.