Bug 217824

Summary: RHN Support Tool does not show recent email state logs.
Product: Red Hat Network Reporter: Kenji Nanamiya <knanamiy>
Component: RHN/Web SiteAssignee: Todd Sanders <tsanders>
Status: CLOSED NOTABUG QA Contact: Brandon Perkins <bperkins>
Severity: medium Docs Contact:
Priority: medium    
Version: RHN StableCC: acarter, rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://rhn.redhat.com/internal/support/user_emailaddress_log.pxt
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-10-23 21:43:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Kenji Nanamiya 2006-11-30 05:45:25 UTC
How Reproducible:

Steps to Reproduce:
1. Go to http://rhn.redhat.com/internal/support/user_emailaddress_log.pxt and
login as rhn-cservice-knanamiy
2. click rhn support tool
3. click email state log
4. It does not show recent email change state logs

Actual Results:
It does not show email change state logs. I cannot see the log from year 2006. I
am able to see the year 2005 information.

Expected Results:
It should be show the logs.

Additional Information:

Comment 1 Red Hat Bugzilla 2007-04-12 01:49:56 UTC
User bnackash@redhat.com's account has been closed

Comment 2 Amanda Carter 2008-10-23 21:43:03 UTC
These logs were removed because RHN no longer houses email information. Closing this as not a bug.