Bug 2196633

Summary: python-colcon-bundle-0.1.3 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-colcon-bundleAssignee: Scott K Logan <logans>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: logans
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-colcon-bundle-0.1.3-1.fc39 python-colcon-bundle-0.1.3-1.fc37 python-colcon-bundle-0.1.3-1.fc38 python-colcon-bundle-0.1.3-1.el9 python-colcon-bundle-0.1.3-1.el8 python-colcon-bundle-0.1.3-1.el7 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2023-05-09 16:28:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Upstream Release Monitoring 2023-05-09 16:10:53 UTC
Releases retrieved: 0.1.1, 0.1.2, 0.1.3
Upstream release that is considered latest: 0.1.3
Current version/release in rawhide: 0.1.0-9.fc38
URL: https://github.com/colcon/colcon-bundle

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/18317/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-colcon-bundle

Comment 1 Upstream Release Monitoring 2023-05-09 16:10:57 UTC
Scratch build failed. Details below:

GenericError: File upload failed: cli-build/1683648656.4836936.gauQhlhS/python-colcon-bundle-0.1.3-1.fc38.src.rpm
Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 235, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
                         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.11/site-packages/koji/__init__.py", line 3243, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.11/site-packages/koji/__init__.py", line 3167, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2023-05-09 16:25:13 UTC
FEDORA-2023-2dcefe7eaf has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-2dcefe7eaf

Comment 3 Fedora Update System 2023-05-09 16:28:35 UTC
FEDORA-2023-2dcefe7eaf has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 4 Fedora Update System 2023-05-09 16:50:06 UTC
FEDORA-2023-7f72f41b94 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-7f72f41b94

Comment 5 Fedora Update System 2023-05-09 16:50:09 UTC
FEDORA-EPEL-2023-f5fc47f361 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-f5fc47f361

Comment 6 Fedora Update System 2023-05-09 16:50:12 UTC
FEDORA-EPEL-2023-717611c753 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-717611c753

Comment 7 Fedora Update System 2023-05-09 16:50:14 UTC
FEDORA-2023-1a8bd24062 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-1a8bd24062

Comment 8 Fedora Update System 2023-05-09 16:50:16 UTC
FEDORA-EPEL-2023-f41f7a57a3 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-f41f7a57a3

Comment 9 Fedora Update System 2023-05-10 01:52:39 UTC
FEDORA-EPEL-2023-f41f7a57a3 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-f41f7a57a3

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2023-05-10 02:00:35 UTC
FEDORA-2023-7f72f41b94 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-7f72f41b94`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-7f72f41b94

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2023-05-10 03:04:04 UTC
FEDORA-EPEL-2023-717611c753 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-717611c753

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2023-05-10 03:13:46 UTC
FEDORA-EPEL-2023-f5fc47f361 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2023-f5fc47f361

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 13 Fedora Update System 2023-05-10 03:47:14 UTC
FEDORA-2023-1a8bd24062 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-1a8bd24062`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-1a8bd24062

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2023-05-18 00:50:24 UTC
FEDORA-2023-1a8bd24062 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2023-05-18 01:57:11 UTC
FEDORA-2023-7f72f41b94 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2023-05-18 04:37:09 UTC
FEDORA-EPEL-2023-717611c753 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2023-05-18 04:38:16 UTC
FEDORA-EPEL-2023-f41f7a57a3 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 18 Fedora Update System 2023-05-18 04:59:18 UTC
FEDORA-EPEL-2023-f5fc47f361 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.