Bug 221849

Summary: Graphics Card NOT working !!!!!!!!! Worked in FC5 !!!
Product: [Fedora] Fedora Reporter: gala_dragos <gala_dragos>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Brian Brock <bbrock>
Severity: urgent Docs Contact:
Priority: medium    
Version: 6CC: wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-01-08 12:20:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description gala_dragos 2007-01-08 10:29:49 EST
Description of problem:
No graphics !!! The monitor goes to stand-by (shut down) after starting udev !!!

Version-Release number of selected component (if applicable):


How reproducible:
ALLWAYS !!!

Steps to Reproduce:
1.Boot your pc to linux.
2.Wait for the kernel to load.
3.Monitor will go to stand-by (turn-off) after udev starts.
  
Actual results:
This Happens after fresh istall !!!

Expected results:
The monitor must work. It worked in FC5.

Additional info:
Running Fedora Core 6 Zod kernel 2.6.18 XEN.
Video card: S3 Savage4 KM133
NIC: VIA 6102
Processor: Athlon XP 1700+
RAM: 354 MB
HDD: 40 GB Maxtor
Comment 1 gala_dragos 2007-01-08 12:19:02 EST
Resolve:
This a actually a problem in the anaconda installer !!!
It has installed another version of the kernel. I actully have an i686 machine,
but the xen kernel is not working.

The X server doesn't seem to be starting, thus the monitor goes to stand-by.

To fix this you need to install a proper kernel for your machine. Download the
proper kernel from fedora repository and install it. If you have a permanent
internet connection (read NOT adsl or x-adsl) you can very easily do this in
rescue mode, just remember to run command "chroot /mnt/sysimage" BEFORE
installing kernel. To install the kernel run "rpm -ivh
your-kernel-neme-here.rpm". After install reebot and it should apear in the boot
loader menu.
Comment 2 gala_dragos 2007-01-08 12:20:53 EST

*** This bug has been marked as a duplicate of 211941 ***