Bug 2224142

Summary: dgit-11.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: dgitAssignee: Lubomir Rintel <lkundrak>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: lkundrak, rosset.filipe
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: dgit-11.1-1.fc39 dgit-11.1-1.fc38 dgit-11.1-1.fc37 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2023-07-29 18:33:03 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 11.1 (#2224142) none

Description Upstream Release Monitoring 2023-07-20 00:10:32 UTC
Releases retrieved: 11.1
Upstream release that is considered latest: 11.1
Current version/release in rawhide: 11.0-1.fc39
URL: https://browse.dgit.debian.org/dgit.git/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/11159/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/dgit

Comment 1 Upstream Release Monitoring 2023-07-20 00:10:37 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-ir22ucpr/dgit.spec']' returned non-zero exit status 1.

StdOut:
setting SOURCE_DATE_EPOCH=1689811200
error: Bad file: ./dgit_11.1.tar.gz: No such file or directory

RPM build errors:
    Bad file: ./dgit_11.1.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 229, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2023-07-20 00:10:38 UTC
Created attachment 1976611 [details]
Update to 11.1 (#2224142)

Comment 3 Fedora Update System 2023-07-29 18:31:24 UTC
FEDORA-2023-0e557c33a4 has been submitted as an update to Fedora 39. https://bodhi.fedoraproject.org/updates/FEDORA-2023-0e557c33a4

Comment 4 Fedora Update System 2023-07-29 18:33:03 UTC
FEDORA-2023-0e557c33a4 has been pushed to the Fedora 39 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 Fedora Update System 2023-07-29 18:33:59 UTC
FEDORA-2023-3cc903ead6 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2023-3cc903ead6

Comment 6 Fedora Update System 2023-07-29 18:33:59 UTC
FEDORA-2023-a2a53be666 has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2023-a2a53be666

Comment 7 Fedora Update System 2023-07-30 02:35:58 UTC
FEDORA-2023-a2a53be666 has been pushed to the Fedora 38 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-a2a53be666`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-a2a53be666

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2023-07-30 03:28:50 UTC
FEDORA-2023-3cc903ead6 has been pushed to the Fedora 37 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2023-3cc903ead6`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2023-3cc903ead6

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2023-08-07 01:26:04 UTC
FEDORA-2023-a2a53be666 has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2023-08-07 02:06:47 UTC
FEDORA-2023-3cc903ead6 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.