Bug 2240

Summary: Kernel move to /boot causes problems
Product: [Retired] Red Hat Linux Reporter: Daryll Strauss <daryll>
Component: installerAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-10 19:05:39 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Daryll Strauss 1999-04-17 17:19:35 UTC
So, it looks like you're moving the Alpha kernels to /boot
instead of storing them in /. This requires changing the
boot parameters and should be clearly documented for the
upgrade. It fact it would probably be worth a screen at the
end reminding the user to make the change.

When I upgraded my system and didn't change the boot
parameters my system came up with my old kernel and during
the boot it complained a lot about the System.map not
matching the kernel version.

Comment 1 Jeff Johnson 1999-06-06 16:29:59 UTC
I'm changing the component to installer because of the "screen
at the end" suggestion. The doco needs to be adjusted too.

Comment 2 Jay Turner 2000-02-10 19:05:59 UTC
This issue is resolved in the 6.1 installer and documentation.