Bug 225648

Summary: Merge Review: compat-gcc-296
Product: [Fedora] Fedora Reporter: Nobody's working on this, feel free to take it <nobody>
Component: Package ReviewAssignee: Nobody's working on this, feel free to take it <nobody>
Status: CLOSED NOTABUG QA Contact: Fedora Package Reviews List <fedora-package-review>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: jakub, mattdm
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-04-02 17:49:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nobody's working on this, feel free to take it 2007-01-31 17:50:44 UTC
Fedora Merge Review: compat-gcc-296

http://cvs.fedora.redhat.com/viewcvs/devel/compat-gcc-296/
Initial Owner: jakub@redhat.com

Comment 1 Peter Lemenkov 2008-05-16 16:39:14 UTC
Looks like we should close this bug.

Comment 2 Patrice Dumas 2008-05-16 18:15:26 UTC
Why?

Comment 3 Peter Lemenkov 2008-05-16 18:34:31 UTC
Because compat-gcc-296 dropped from Fedora.



Comment 4 Peter Lemenkov 2008-05-18 08:52:32 UTC
Oh, I just found that it still in Fedora under the name compat-libgcc-296.
BTW who still requires it?

Comment 5 Patrice Dumas 2008-05-18 09:14:30 UTC
Of course no package in fedora requires it, but it is required by fedora 
users to be able to use programs/library binary compatible with what was 
produced with this compiler. Someone more knowledgeable would know more
precisely what this package allows to do.

Comment 6 Matthew Miller 2014-04-02 17:49:19 UTC
No longer in Fedora.