Bug 2258138

Summary: python-kombu-5.3.5 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: python-kombuAssignee: Matthias Runge <mrunge>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: fzatlouk, mail, metherid, mrunge, ngompa13, pingou, pj.pandit, python-packagers-sig
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: python-kombu-5.3.5-1.fc40 Doc Type: ---
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2024-01-29 10:13:12 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:
Attachments:
Description Flags
Update to 5.3.5 (#2258138) none

Description Upstream Release Monitoring 2024-01-12 21:44:02 UTC
Releases retrieved: 5.3.5
Upstream release that is considered latest: 5.3.5
Current version/release in rawhide: 5.3.4-1.fc40
URL: http://kombu.readthedocs.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://docs.fedoraproject.org/en-US/package-maintainers/Upstream_Release_Monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/3904/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/python-kombu

Comment 1 Upstream Release Monitoring 2024-01-12 21:44:06 UTC
Scratch build failed. Details below:

BuilderException: Build failed:
There is a syntax error in updated specfile. See attached diff for the changes.

Traceback:
  File "/usr/local/lib/python3.11/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
             ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/local/lib/python3.11/site-packages/hotness/builders/koji.py", line 205, in build
    raise BuilderException(str(exc), value=output)

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2024-01-12 21:44:07 UTC
Created attachment 2008443 [details]
Update to 5.3.5 (#2258138)

Comment 3 Fedora Update System 2024-01-29 10:10:05 UTC
FEDORA-2024-5b895eae5b has been submitted as an update to Fedora 40. https://bodhi.fedoraproject.org/updates/FEDORA-2024-5b895eae5b

Comment 4 Fedora Update System 2024-01-29 10:13:12 UTC
FEDORA-2024-5b895eae5b has been pushed to the Fedora 40 stable repository.
If problem still persists, please make note of it in this bug report.