Bug 2314

Summary: Bugzilla does not show the URL field on bug queries
Product: [Community] Bugzilla Reporter: Chris Siebenmann <cks-rhbugzilla>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: low    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-22 22:18:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Chris Siebenmann 1999-04-21 18:03:56 UTC
Although one can enter a URL with a bug, it doesn't show
up on the bug report page (for example, bug 2260, which
the submitter says includes a URL). It would be handy if
the URL field was shown when one has been provided.

 Possibly this behavior is deliberate; if so, I'd suggest
that it be documented in the FAQ.

Comment 1 Anonymous 1999-04-22 20:12:59 UTC
Yeah, I'll fix this.

Comment 2 David Lawrence 1999-09-22 22:18:59 UTC
Seems to be fixed now.