Bug 233146

Summary: Requires PyXML instead of cElementTree
Product: [Fedora] Fedora Reporter: Tim Waugh <twaugh>
Component: system-config-printerAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: 0.7.69-1.fc8 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-06-28 10:44:37 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235704    

Description Tim Waugh 2007-03-20 13:23:33 EDT
Description of problem:
Should use cElementTree to slim down dependencies.  Actually, why not split the
foomatic XML parser out into a separate tool for verifying the DB integrity, and
put it into foomatic-devel (or foomatic upstream)?

Version-Release number of selected component (if applicable):
system-config-printer-0.7.52.1-2.fc6