Bug 2347

Summary: Applix install needs depricated switch.
Product: [Retired] Red Hat Linux Reporter: ajh
Component: rpmAssignee: David Lawrence <dkl>
Status: CLOSED WONTFIX QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 4.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-01-23 20:27:36 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ajh 1999-04-24 02:46:50 UTC
When installing applix 4.3 under 5.9.7 is breaks because it
cannot supply the install path and gives,

rpm: only one of --prefix or --relocate may be used

I'm not sure if this is because whoever packaged applix did
it incorrectly, or not, but since you sell both, I assume
having the install work is in your best interest.

Comment 1 Stephen John Smoogen 2003-01-23 20:27:36 UTC
Bug 2347 is being closed as Red Hat no longers sells Applix, and no longer
supports Red Hat 4.2->6.1. If my memory serves correctly, the Applix rpms were
bundled by the applix company and so the fix needed to come upstream but never did.