Bug 234950

Summary: Assigned static on install and it did not retain
Product: [Fedora] Fedora Reporter: Skip Palin <spalin>
Component: initscriptsAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: caillon, mattdm, rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-04-12 14:52:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
message log file none

Description Skip Palin 2007-04-02 22:21:25 EDT
Description of problem:
I assigned a static on install, after reboot and logged in to gnome the IP was DHCP
Also had bak files in networking.

Version-Release number of selected component (if applicable):
 2.6.20-1.3038.fc7 #1 SMP Sat Mar 31 19:23:43 EDT 2007 x86_64 x86_64 x86_64
GNU/Linux

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Skip Palin 2007-04-02 22:21:25 EDT
Created attachment 151500 [details]
message log file
Comment 2 Christopher Aillon 2007-04-02 23:14:45 EDT
I don't see any evidence of NetworkManager being run in your syslog.  Taking a
guess and sending over to initscripts.

Can you attach /etc/sysconfig/network-scripts/ifcfg-$interface ?
Comment 3 Matthew Miller 2007-04-10 12:29:45 EDT
Fedora 7 test bugs should be filed against "devel", not against test1/2/3. This
isn't obvious, I know. Moving this report so it isn't lost.

This is a bulk message -- I apologize if this was actually meant to be targeted
against a different release. If so, please fix or let me know. Thanks.
Comment 4 Bill Nottingham 2007-04-12 14:52:55 EDT

*** This bug has been marked as a duplicate of 234764 ***