This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 236347

Summary: evolution displays wrong message in preview pane, hangs on exit
Product: [Fedora] Fedora Reporter: Jonathan Kamens <jik>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: high    
Version: 7   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2007-10-07 09:58:20 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 235704    

Description Jonathan Kamens 2007-04-13 07:54:52 EDT
I've got evolution-2.10.1-2.fc7.  I'm staring at an Evolution window where the
preview contents doesn't match the message I've selected.  In fact, regardless
of which message I select, the preview text remains stuck on an old message that
I'm no longer looking at.  I've tried disabling and re-enabling the preview,
switching from horizontal to vertical, switching to a different folder, etc. 
Nothing works -- the old message stays stuck in the preview window.  There are
two status messages below it -- "Formatting message (...)" and "Formatting
message (...)" (i.e., the same message appears twice).

I tried exiting from Evolution to solve this problem, and Evolution hung after I
selected Exit.  I don't know if the hang is related to the preview pane problem.
 Strace and lsof say that it's repeatedly writing the same message to the file
/tmp/orbit-jik/linc-6317-0-44fd0459b9c94.
Comment 1 Christopher Aillon 2007-04-17 15:01:45 EDT
Can you attach the strace output to the bug?
Comment 2 Jonathan Kamens 2007-04-17 16:49:44 EDT
Sorry, no, I don't have the strace output any more.
Comment 3 Matthew Barnes 2007-10-04 12:32:04 EDT
Moving to F8Target

Jonathan, are you still seeing this problem?  I think I fixed the hang-on-exit
issue awhile back.
Comment 4 Jonathan Kamens 2007-10-07 02:23:46 EDT
I have not seen this problem recently, but as I never figured out how to
reproduce it, I can't say for certain that it's fixed.  I suppose you could
close the ticket and I'll reopen it if the problem recurs.
Comment 5 Matthew Barnes 2007-10-07 09:58:20 EDT
Thanks for responding.  Yes, that's what I had in mind.  I'll close this as
WORKSFORME for now, but feel free to re-open if you see it again.